myFMbutler products and Snow Leopard Compatibility

We wanted to give everyone an update on the compatibility status of our products with Mac OS X 10.6 Snow Leopard:

sl_logo.png

Initial testing with the latest versions of our plug-ins (DoSQL, DoScript, PrinterSwitch), have not shown any compatibility issues with FileMaker 10 on Snow Leopard.

We expect AutoSender 2.5.5 to work fine with FileMaker Server 10, once the 10.0v2 upgrade is made available by FileMaker.

The latest version of Clip Manager (3.1.3) has been tested and works fine.

There are some issues with our FileMaker to vCal XSLT and time zones in Snow Leopard. We hope to address this in an update in the next couple of weeks.

If you do encounter any issues with one of our products on Mac OS X Snow Leopard, please let us know at http://myfmbutler.com/support

Leave a Reply

You must be logged in to post a comment.